Nie działające porty USB w Technomate TM-6900 - fix it

Wszystko na temat odbiorników marki Technomate
ODPOWIEDZ
Awatar użytkownika
zola22
Przyjaciel Forum
Przyjaciel Forum
Posty: 456
Rejestracja: 08 gru 2009, 23:01
Lokalizacja: Wieliczka 49,99N 20,05E
Podziękował: 8 razy
Dostał Podziękowań: 21 razy

Nie działające porty USB w Technomate TM-6900 - fix it

#1

Post autor: zola22 » 12 maja 2014, 22:15

Jakiś czas temu tuner przestał rozpoznawać jakiekolwiek pendrive'y czy dyski. Niewiele myśląc podłączyłem kabel NullModem i w ten sposób zapewniłem sobie komunikację z tunerem.

Dzisiaj jednak postanowiłem zerknąć do tunera i moim oczom ukazała się masakra wśród kondensatorów elektrolitycznych. Pięć z nich było do natychmiastowej wymiany (4 na zasilaczu i 1 na płycie głównej). Wizyta w sklepie elektronicznym, wydane całe 7 zł. Szybka wymiana, wystarczy lutownica transformatorowa z ostrym grotem ( http://inelsc.pl/pl/p/Grot-do-lutownicy ... dziany/792 ), w miarę pewna ręka i po kłopocie.

Poniżej winowajcy:
1500uF 10V 2 szt
2200uf 10V 1 szt
1000uF 16V 1 szt
470uF 16V 1 szt
zdjecie 3 (1).JPG
Zasilacz:
zdjecie 2 (1).JPG
Płyta główna:
zdjecie 1 (1).JPG
Pewnie się może zdarzyć, że mogą spuchnąć też inne. Póki wymieniłem te zaznaczone i zobaczę co będzie dalej. Wszystkie zamontowane w tym urządzeniu kondensatory mają temperaturę do 85C. Wymieniłem na 105C. Zobaczymy na jak długo wystarczą... ale najważniejsze że porty USB znów pracują poprawnie :thumbsup:
Za ten post użytkownik zola22 otrzymał podziękowanie od:
Tomek22 (13 maja 2014, 10:56)


Pozdrawiam
Robert

Showbox Vitamin & Technomate TM-6900 & Openbox SX6 & Openbox X-810
Laminas AS1800 PM & Laminas OFC1200 PM & Prodelin 1194 180 HH & Mabo 180 PM & Mabo 150 PM & FortecStar 180 AzEl & Laminas AS-270 & Technisat 120 PM & Technisat 99 AE & Zumet 90 PM

Awatar użytkownika
Tomek22
DX-er
DX-er
Posty: 2927
Rejestracja: 05 cze 2010, 12:25
Tuner: Showbox Vitamin 5000HD+Prof 7301 S2
Antena: Mabo 1.80m. Corab 60cm
Konwerter: Inverto Black Ultra z Mifferem 58mm. TM-1 (biały)
Lokalizacja: Łódź Centrum N51°49 E19°26
Podziękował: 911 razy
Dostał Podziękowań: 263 razy

Nie działające porty USB w Technomate TM-6900 - fix it

#2

Post autor: Tomek22 » 13 maja 2014, 10:57

Nie ma nic piękniejszego niż uczucie że się samemu wykryło usterkę i się ją naprawiło. :) Gratulacje

Pozdrawiam


Showbox Vitamin 5000HD
Prof 7301 S2

Zestaw Odbiorczy:
Mabo 1.80m 93.5*E-40.5*W(bez 76.5*E i 78*E) Ku: Inverto Black Ultra (przerobiony) C: Kaonsat KS-N201G
WiMAX interference (od 3530MHz do 3790MHz duże zakłócenia)
Invacom SNF-031, TM-1 (biały), Siłownik 24', Deklinacja 12'

ODPOWIEDZ

Wróć do „Technomate”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość