E2iPlayer na OpenATV 6.2

Jeśli masz problemy, chcesz zadać pytania, podzielić się swoimi doświadczeniami, to pisz tutaj. Telewizja satelitarna FORUM.
ODPOWIEDZ
Awatar użytkownika
djfreakme
nowy
nowy
Posty: 8
Rejestracja: 10 maja 2019, 9:51
Tuner: Vu+ Ultimo 4K
Antena: Triax TD 100
Konwerter: 6x single
Podziękował: 2 razy
Dostał Podziękowań: 0

E2iPlayer na OpenATV 6.2

#1

Post autor: djfreakme » 30 lip 2019, 12:01

Witam wszystkich,

pokusiłem się o zainstalowanie najnowszej wersji E2iPlayer z lipca, wcześniej odinstalowując starą (z końca kwietnia 2019). Zrobiłem instalację pliku .ipk przez telnet i instalacja zakończyła się powodzeniem (zdjęcie 1). Po restarcie tunera i próbie uruchomienia e2iplayera wyskakują następujące komunikaty: "duktape przestarzałe", "cmdwrap tool nie wykryte", "python-cjson nie wykryte", "parser napisów napisany w c nie wykryte" (pozostałe zdjęcia). Pod każdym takim komunikatem jest opcja "czy chcesz zainstalować". Po wciśnięciu "tak" nic się nie dzieje, komunikat dalej pyta i tak w kółko.
Oczywiście pomijając komunikaty mogę dostać się do main menu e2iplayera. Powrót do starszej wersji playera nic nie daje, pojawiają się te same komunikaty albo całkiem inne. Tak jakby jakieś komponenty zostaly bezpowrotnie usunięte przy pierwszej dezinstalacji :wall:

Pozdrawiam.
Załączniki
1.JPG
2.JPG
3.JPG
4.JPG
5.JPG



ODPOWIEDZ

Wróć do „Dział dla początkujących”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości